Jump to content
Company of Heroes France

Question

Bonjour,

J'ai changé d'ordinateur et pendant le jeu multi player, je n'arrive plus à discuter avec mes équipiers.

Quand je tape Lock + enter, or Shift + enter, or Ctrl + enter, ou juste enter, j'envoie un message à tout le monde, mais je ne reçoit aucun retour.

Je n'arrive pas à accéder à la discussion de partie en cours de jeu.

Quelqu'un aurait-il un idée ?

 

 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Salut,

Arrives-tu à afficher l'historique du chat pendant une partie avec la touche ù ?

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

Oui, en tapant la touche ù, j'affiche l'historique du chat.

Mon matos : un gamer portable MSI GL75 9 SE, intel core i7 9750H CPU @ 2,60 GHz , carte nvidia GeForce RTX 2060, 16 GB de RAM. Avec çà, je ne devrais pas avoir de pb d'affichage.

Share this post


Link to post
Share on other sites
  • 0

Arrives-tu à accéder aux salons de chat du jeu (depuis la page d'accueil du jeu : Discussions) ? Si oui, vois-tu des joueurs connectés et leurs messages ?

Share this post


Link to post
Share on other sites
  • 0

Salut,

j'accède bien au salon de chat de jeu, je vois bien la liste de joueurs connectés, et je vois un joueur connecté : son nom est en vert et son message en blanc. j'ai lancé le chat et mon nom est en vert, et mon message en blanc.

Par ailleurs en fin de partie, quand je clique sur discussion, j'ai bien accès à l'ensemble du chat de la partie, et je découvre ce que l'on m'a demandé en cours de partie, et que je n'ai pas pu faire car je n'ai pas reçu l'ordre. Je ne peux même pas m'excuser auprès de mon équipe, car je lis dans le chat qu'ils sont déjà partis.

Share this post


Link to post
Share on other sites
  • 0

Ok. Je n'ai jamais entendu parlé de ce problème. Je ne sais pas si c'est coté client ou serveur.

Faudrait suivre cette procédure pour voir si ça résout le soucis :


 

Share this post


Link to post
Share on other sites
  • 0

Salut,

j'ai suivi la procédure ci-dessus, et j'ai même supprimé le dossier coh2 de mon ancien ordi, mais tjs le même problème.

Une chose m'intrigue dans le dysfonctionnement. En début de partie, lorsque je tape un message dans discussion de partie en utilisant les boutons en bas à droite je peux envoyer un message soit à tous, soit à mon équipe (PJ), alors que pendant la partie, je ne peux qu'envoyer à tous. Pourquoi la touche Enter envoie à tous alors qu'elle devrait envoyer seulement à mon équipe ?

 

image.png

Share this post


Link to post
Share on other sites
  • 0

Salut,

pour ton info, j'ai réussi à débuger et les commandes marchent normalement maintenant :

2 actions :

1) dans paramètres, options de jeux, raccourcis classique, j'ai passé de oui à non (une partie)puis à oui.

2) j'ai désinstallé l'anti virus Norton, et j'ai installé celui que j'avais sur mon ordi précédent (Trend Micro).

Impossible par contre de dire laquelle a débugé (ou les deux).

Merci pour ton assistance, qui m' a permis d'avancer dans mon analyse du Pb.

Share this post


Link to post
Share on other sites
  • 0

Ah tant mieux. Beau boulot ! 👍

Vu que tu avais supprimé le dossier contenant les préférences du jeu, je penche plus pour un blocage au niveau de l'antivirus.

(Juste pour info, en escarmouche qu'avec des IA, le chat d'équipe est désactivé).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...